This issue has been resolved. Reporting data processing is back to normal. Thank you for your patience.
Posted Jul 06, 2026 - 06:58 UTC
Investigating
We are currently investigating an issue affecting scheduled reporting/ETL data processing for a subset of tenants, resulting in delayed report data updates since the weekend. We are still working to confirm the underlying cause, and are deploying a change we expect will mitigate the issue. Other scheduled or long-running background tasks may also be affected; we are assessing the full scope. We will provide a further update shortly as we learn more.
Posted Jul 06, 2026 - 04:54 UTC
This incident affected: AP Automation (Cloud03, Cloud14, Cloud22).