Expense Modal: Some users are experiencing SSO issues
Incident Report for Medius
Resolved
This incident is resolved.
Thank you all for your patience.
Posted Jul 25, 2024 - 12:14 UTC
Update
A fix is being deployed.
We will keep you updated.
Posted Jul 25, 2024 - 11:34 UTC
Identified
We have found the cause that impacts ~100 client companies
We are working on a fix.

Next update in 30 mins.
Posted Jul 25, 2024 - 10:49 UTC
Update
The technical team is still narrowing the issue that impacts these users and instances
Next update in 30 mins.
Posted Jul 25, 2024 - 09:49 UTC
Update
Investigation is still ongoing, the issue is confirmed for several clients.
Next update in 30 min.
Posted Jul 25, 2024 - 09:14 UTC
Update
We are continuing to investigate the issue.
We will keep you updated.
Posted Jul 25, 2024 - 08:09 UTC
Investigating
Hello,

Some customers are reporting difficulties to connect using SSO.
Our technical team is investigating the issue. In the meantime, please try to log in from a private browsing.
We will get back to you as soon as possible.

Thank you for your patience
Posted Jul 25, 2024 - 07:33 UTC
This incident affected: Services (Expense).