APA: Reporting incident in US region

Incident Report for Medius

Resolved

Reports are working stable on the fallback solution. We also see that Azure Databricks is back at full functionality.

To avoid impact for customers during business hours we will wait to go back to primary solution until night time.
Posted Jun 23, 2025 - 15:09 UTC

Monitoring

Fallback has completed. We continue to monitor.
Posted Jun 23, 2025 - 10:22 UTC

Identified

We’re currently experiencing an outage affecting reporting and oData exports for US-based tenants due to an issue with Azure Databricks. As a temporary measure, we’re switching to our fallback reporting solution, which may cause a brief service interruption.
Posted Jun 23, 2025 - 09:43 UTC
This incident affected: AP Automation (Cloud04, Cloud17, Cloud27, Cloud30, Cloud34).