Access Issues for Users with Chinese Language Settings in APA

Incident Report for Medius

Identified

We have identified the root cause of the access issue. The fix is currently being implemented and will be deployed to all affected environments as soon as possible.
Posted Mar 05, 2026 - 13:06 UTC

Investigating

We have identified an issue in the latest release that prevents users with the Chinese language setting from accessing APA.
Our engineering team is actively investigating the root cause.

Temporary workaround:
Please change user language setting to any option other than Chinese. This mitigate the access problem immediately.
Posted Mar 05, 2026 - 12:13 UTC