Cloud02 - Outage

Incident Report for Medius

Resolved

Access to AP Automation is restored for all customers.
Posted Feb 12, 2025 - 02:02 UTC

Investigating

Customers on Cloud02 may have problems connecting to AP Automation.
Posted Feb 12, 2025 - 01:06 UTC
This incident affected: AP Automation (Cloud02).