APA - Performance degradation

Incident Report for Medius

Resolved

This incident has been resolved.
Posted Apr 04, 2025 - 10:10 UTC

Update

We are continuing to work on a fix for this issue.
Posted Apr 04, 2025 - 08:30 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 04, 2025 - 08:20 UTC
This incident affected: AP Automation (Cloud02, Cloud10, Cloud21, Cloud23, Cloud26).