Cloud02 - Outage

Incident Report for Medius

Resolved

This incident has been resolved.
Posted Aug 14, 2026 - 07:40 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 14, 2026 - 07:29 UTC

Investigating

Customers on Cloud02 may have problems connecting to AP Automation. We are investigating the issue.
Posted Aug 14, 2026 - 06:45 UTC
This incident affected: AP Automation (Cloud02).