Expense Modal: Performance degradation
Incident Report for Medius
Resolved
Dear valued customers,


We are pleased to inform you that the incident has been fully resolved.
However, we urge you to reach out to us if you encounter any further issues or have questions.

Again, we apologize for any inconvenience that may have been caused and thank you for your patience during this matter.
Posted Apr 09, 2024 - 10:05 UTC
Monitoring
Dear valued customers,

The performance is gradually returning to normal. Our technical team is currently implementing rigorous monitoring to ensure that all activities continue smoothly.

Next steps involve our technical team working tirelessly to fully rectify the situation and prevent any re-occurrence. We pledge to keep you informed until this incident is completely resolved.

Again, we thank you for your understanding and patience during this time.
Posted Apr 09, 2024 - 09:47 UTC
Identified
Dear valued customers,

We would like to inform you about the current status of the issue we're experiencing. Our team is actively working on the upscale process. However, this operation is complex and it may take a bit longer than initially expected.

The upscale process is expected to take at least another hour. Once complete, we anticipate services to fully return to normal.

However, please note that these are estimates and the time frame may adjust according to circumstances. We will keep you updated and communicate the status changes as they occur.

Thank you for your patience and trust in our services.
Posted Apr 09, 2024 - 08:15 UTC
Investigating
Dear valued users,

We are currently dealing with a situation where our production rate is a little slower than usual due to a sudden increase in usage across our platform.

We would like to reassure you that our technical team is fully engaged in resolving this issue as swiftly as possible.
Our main focus is to restore the service back to its normal state to ensure smooth operations for all our users.

In terms of workarounds, you can continue with your normal tasks but please bear in mind things may be slower than usual or certain functionalities may be a bit delayed. If possible, it might be worthwhile to schedule any non-urgent tasks for later to ease the load and alleviate issues.

Regarding the next steps, there will be a regular update every 15 minutes providing status and information on the progress of the incident.

Again, we apologize for any inconvenience caused.
We truly appreciate your patience and understanding during this time.
Posted Apr 09, 2024 - 07:37 UTC
This incident affected: Services (Expense).