Expense Modal: Performance degradation
Incident Report for Medius
Resolved
Dear valued customers,


We are pleased to inform you that the incident has been fully resolved.

Again, we apologize for any inconvenience that may have been caused and thank you for your patience during this matter.
Posted Apr 15, 2024 - 18:09 UTC
Update
Dear valued users,

Our team is tirelessly working to stabilize our services. Due to the complex nature of this operation, it may require more time than originally expected.

We will persist in keeping you updated and promptly inform you about any changes in the situation.

Your patience and ongoing faith in our services are greatly appreciated.
Posted Apr 15, 2024 - 17:22 UTC
Update
Dear valued customers,

Our team is diligently addressing the stabilization of our services. Given the complexity of the operation, it may take longer than initially anticipated. We expect a full return to normal service levels upon completion.

We will continue to provide updates and relay any status changes as they transpire.

We appreciate your patience and continued trust in our services.
Posted Apr 15, 2024 - 16:28 UTC
Update
Dear valued customers,

We would like to inform you about the current status of the issue we're experiencing. Our team is actively working on stabilizing the services. However, this operation is complex and it may take a bit longer than initially expected. Once complete, we anticipate services to fully return to normal.

We will keep you updated and communicate the status changes as they occur.

Thank you for your patience and trust in our services.
Posted Apr 15, 2024 - 16:08 UTC
Investigating
Dear valued users,

We are currently dealing with a situation where our production rate is a little slower than usual due to a sudden increase in usage across our platform.

We would like to reassure you that our technical team is fully engaged in resolving this issue as swiftly as possible.
Our main focus is to restore the service back to its normal state to ensure smooth operations for all our users.

In terms of workarounds, you can continue with your normal tasks but please bear in mind things may be slower than usual or certain functionalities may be a bit delayed. If possible, it might be worthwhile to schedule any non-urgent tasks for later to ease the load and alleviate issues.

Regarding the next steps, there will be a regular update providing status and information on the progress of the incident.

Again, we apologize for any inconvenience caused.
We truly appreciate your patience and understanding during this time.
Posted Apr 15, 2024 - 15:39 UTC
This incident affected: Services (Expense).