Cloud02 - Outage

Incident Report for Medius

Resolved

This incident has been resolved. Our team swiftly resolved the issue by rolling back to the previous version. We sincerely apologize for the disruption and are implementing measures to prevent similar occurrences. Thank you for your understanding and trust in us.
Posted Aug 04, 2026 - 10:12 UTC

Monitoring

Incident affecting Cloud02 is currently disrupting operations due to a bug in the autoscaling code introduced during a recent runtime upgrade. Our team is actively addressing the issue to restore normal functionality and implement safeguards to prevent recurrence. Currently the workaround has been implemented and we are actively monitoring current performance. We apologize for any inconvenience caused and deeply appreciate your patience as we work to resolve this.
Posted Aug 04, 2026 - 08:46 UTC

Investigating

Customers on Cloud02 may have problems connecting to AP Automation. We are investigating the issue.
Posted Aug 04, 2026 - 06:33 UTC
This incident affected: AP Automation (Cloud02).