Problem with Reporting in the APA
Incident Report for Medius
Resolved
This incident has been resolved.
Posted Dec 02, 2024 - 12:29 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 02, 2024 - 11:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 02, 2024 - 10:47 UTC
Identified
Our team is actively working to resolve the issue and restore full functionality as soon as possible. We apologize for any inconvenience caused and remain dedicated to providing excellent customer service. Thank you for your patience and understanding.
Posted Dec 02, 2024 - 10:14 UTC
This incident affected: AP Automation (Cloud02, Cloud10, Cloud13, Cloud20, Cloud32, Cloud34).