The issue has been resolved. User creation and update are working as expected again. Thank you for your understanding and patience.
Posted Jul 25, 2025 - 14:24 UTC
Monitoring
The hotfix has been successfully deployed. We are currently monitoring the situation to ensure the issue is fully resolved and no further exceptions occur.
Posted Jul 25, 2025 - 13:48 UTC
Identified
Some users may be experiencing failures when attempting to create or update their accounts on the platform due to exceptions occurring on certain APIs. A hotfix is currently being deployed to resolve the issue.