We have processed 75% of the backlog. However, we have identified cases that cannot be automatically restarted and require manual patching.
Posted Mar 04, 2026 - 23:19 UTC
Update
The rollback has been completed, and the integration has been fully restored. We are now processing the previously failed invoices.
Posted Mar 04, 2026 - 22:46 UTC
Update
The rollback is currently in progress.
Posted Mar 04, 2026 - 22:04 UTC
Identified
We identified a regression that broke the integration and are preparing a rollback to restore service.
Posted Mar 04, 2026 - 21:49 UTC
Investigating
After the release of the new version, the Capture integration with APA became broken. Adding an incoming invoice to APA Inbox and sending it to the workflow is currently not working. We are actively investigating the issue.
Posted Mar 04, 2026 - 21:23 UTC
This incident affected: Services (Capture (Europe), Capture (US)).