Cloud10 - Outage

Incident Report for Medius

Resolved

The issue has been resolved
Posted Mar 14, 2025 - 09:57 UTC

Monitoring

We are monitoring the results of the infrastructure fix
Posted Mar 14, 2025 - 06:17 UTC

Identified

We have identified a platform issue and are deploying new infrastructure to take on the traffic
Posted Mar 14, 2025 - 05:28 UTC

Investigating

Customers on Cloud10 may have problems connecting to AP Automation.
Posted Mar 13, 2025 - 18:26 UTC
This incident affected: AP Automation (Cloud10).