Cloud21, Cloud23 - Problems with scheduler related functionality
Incident Report for Medius
Resolved
This incident has been resolved.
Posted Apr 25, 2024 - 11:44 UTC
Update
Situation has improved, but we are still monitoring the issue.
Posted Apr 25, 2024 - 09:14 UTC
Update
We have seen some improvements but are still working on the issue.
Posted Apr 25, 2024 - 08:22 UTC
Update
We are continuing to investigate this issue.
Posted Apr 25, 2024 - 07:48 UTC
Investigating
We are currently investigating problems impacting scheduling based functionality. This includes master data imports, integration message jobs, reporting etc.

We will post more information as soon as we know more about the problem.
Posted Apr 25, 2024 - 07:25 UTC
This incident affected: AP Automation (Cloud21, Cloud23).