Capture performance degradation

Incident Report for Medius

Resolved

Capture service is fully operational. Whole backlog was processed.
Posted Dec 31, 2025 - 12:09 UTC

Identified

We have restarted the faulty infrastructure and are beginning to observe restoration of our service throughput.
Posted Dec 31, 2025 - 08:29 UTC

Investigating

We are currently observing performance degradation in Capture this morning. So far, we have identified a disturbance in the underlying compute infrastructure. We actively investigating the issue.
Posted Dec 31, 2025 - 08:21 UTC
This incident affected: Services (Capture (Europe)).