Resolved
This incident has been resolved.
Posted Oct 30, 2025 - 08:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2025 - 17:52 UTC
Update
We are actively monitoring introduced fix and testing functionality. Still awaiting permanent fix from our provider.
Posted Oct 29, 2025 - 17:51 UTC
Update
We take the performance and reliability of our services seriously, and we regret to inform you of an incident impacting all Clouds within our environment. The issue stems from a partial content disruption related to our content delivery network (CDN) provider. While our team has implemented an effective workaround to mitigate the impact, users may notice slightly increased load times. Rest assured, this temporary change should not result in significant performance issues.
The fix for the underlying concern has been identified and is currently pending delivery from our CDN provider. We remain actively engaged with the provider to expedite resolution, ensuring normal operations are restored swiftly and seamlessly. Continuous improvement remains our priority, and we are determined to minimize disruptions and uphold the high standards you expect from us.
Thank you for your understanding and patience as we work diligently to resolve this matter. We will continue to keep you updated and appreciate your confidence in us during this time. Please do not hesitate to contact us or any further disruptions noticed
Posted Oct 29, 2025 - 17:46 UTC
Identified
Our team has identified the issue and is actively implementing a workaround to restore stable access to the application, while Microsoft works on a permanent fix on their side.
Posted Oct 29, 2025 - 17:04 UTC
Investigating
We are currently investigating an issue with resource loading from our Content Delivery Network (CDN) in Microsoft Azure. This may cause problems accessing or loading parts of the application.
Our engineering team is working with priority to identify the root cause and restore full functionality. Users may experience degraded performance or failures when opening the application until this is resolved.
Posted Oct 29, 2025 - 16:15 UTC
This incident affected: AP Automation (Cloud02, Cloud03, Cloud04, Cloud08, Cloud10, Cloud13, Cloud14, Cloud17, Cloud18, Cloud20, Cloud21, Cloud22, Cloud23, Cloud24, Cloud25, Cloud26, Cloud27, Cloud30, Cloud32, Cloud34, Cloud37, Cloud38, Cloud39, Cloud40, Cloud41, Demo01, Demo02, Demo03, Demo07, Demo08).