AP Automation - Non-PO invoice routing problem
Resolved
This incident has been resolved.
Posted Nov 19, 2024 - 14:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2024 - 07:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 15, 2024 - 13:47 UTC
Investigating
We are aware of an issue affecting the distribution of Non-PO invoices with routing tables.
Our team is addressing this with the highest priority.
Posted Nov 15, 2024 - 10:24 UTC
This incident affected: AP Automation (Cloud02, Cloud03, Cloud04, Cloud08, Cloud10, Cloud13, Cloud14, Cloud17, Cloud18, Cloud20, Cloud21, Cloud22, Cloud23, Cloud24, Cloud25, Cloud26, Cloud27, Cloud30, Cloud32, Cloud34, Cloud37, Cloud38, Cloud39, Cloud40, Cloud41, Demo01, Demo02, Demo03, Demo07, Demo08).