Cloud02, Cloud20, Cloud21 - Outage

Incident Report for Medius

Resolved

This incident has been resolved.
Posted Aug 17, 2026 - 15:00 UTC

Update

We are continuing to monitor for any further issues.
Posted Aug 17, 2026 - 08:15 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 17, 2026 - 08:14 UTC

Identified

Incident affecting Cloud02, Cloud20, Cloud21 resulted in temporary disruptions due to a sharp increase in CPU usage. While auto-scaling measures activated as designed, additional manual capacity adjustments were required to restore access. Service is now restored. Our team is investigating the underlying cause to prevent recurrence.
Posted Aug 17, 2026 - 06:26 UTC

Investigating

Customers on Cloud02, Cloud20, Cloud21 may have problems connecting to AP Automation. We are investigating the issue.
Posted Aug 17, 2026 - 05:51 UTC
This incident affected: AP Automation (Cloud02, Cloud20, Cloud21).