Cloud23 - Outage
Incident Report for Medius
Resolved
Access to AP Automation is restored for all customers.
Posted Jan 27, 2022 - 13:43 UTC
Update
The application is now back online for most customers (we are actively monitoring situation when users are connecting).

For a small subset of tenants application is not yet started. We are evaluating few of the most recent changes made there before bringing them back online.
Posted Jan 27, 2022 - 13:06 UTC
Update
We are still working on getting the infrastructure back online. Currently we are deploying a new cluster again with the following changes:
- Rolled back few changes that happened recently.
- Using even larger servers, to give headroom.

(The problem is related to the infrastructure running the application. No issues detected in databases or storages. Meaning we don't see any issues where data is stored, but with the application providing the interface to the data.)
Posted Jan 27, 2022 - 12:47 UTC
Investigating
Customers on Cloud23 may have problems connecting to AP Automation.

We are currently working with Microsoft to resolve the issue.
Posted Jan 27, 2022 - 11:30 UTC
This incident affected: AP Automation (Cloud23).