Cloud13 - Outage
Incident Report for Medius
Resolved
Access to AP Automation is restored for all customers.
Posted Feb 02, 2023 - 12:53 UTC
Investigating
Customers on Cloud13 may have problems connecting to AP Automation. We are investigating the issue.
Posted Feb 02, 2023 - 12:32 UTC
This incident affected: AP Automation (Cloud13).