All Systems Operational
AP Automation Operational
Cloud02 Operational
Cloud03 Operational
Cloud04 Operational
Cloud08 Operational
Cloud10 Operational
Cloud13 Operational
Cloud14 Operational
Cloud17 Operational
Cloud18 Operational
Cloud20 Operational
Cloud21 Operational
Cloud22 Operational
Cloud23 Operational
Cloud24 Operational
Cloud25 Operational
Cloud26 Operational
Cloud27 Operational
Cloud30 Operational
Cloud32 Operational
Cloud34 Operational
Cloud37 Operational
Cloud38 Operational
Cloud39 Operational
Cloud40 Operational
Cloud41 Operational
Demo01 Operational
Demo02 Operational
Demo03 Operational
Demo07 Operational
Demo08 Operational
Services Operational
Analytics Operational
Capture (Europe) Operational
Capture (US) Operational
Expense ? Operational
MiCloud (Prod) Operational
MiCloud (QA) Operational
Office 365 ? Operational
Pay Operational
Pay (Corpay) ? Operational
Supplier Portal Operational
ERP Cloud Connectors Operational
Dynamics 365 FO ? Operational
Dynamics 365 BC ? Operational
Dynamics Ax 2012 ? Operational
NetSuite ? Operational
SAP ? Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Past Incidents
Apr 20, 2024

No incidents reported today.

Apr 19, 2024

No incidents reported.

Apr 18, 2024
Completed - Upgrade completed.
Apr 18, 12:42 UTC
In progress - Upgrade started.
Apr 18, 11:45 UTC
Scheduled - We will be undergoing scheduled maintenance during this time.
Apr 10, 07:25 UTC
Completed - Upgrade completed.
Apr 18, 02:54 UTC
In progress - Upgrade started.
Apr 18, 02:15 UTC
Scheduled - We will be undergoing scheduled maintenance during this time.
Apr 10, 07:26 UTC
Completed - Upgrade completed.
Apr 18, 02:39 UTC
In progress - Upgrade started.
Apr 18, 01:35 UTC
Scheduled - We will be undergoing scheduled maintenance during this time.
Apr 10, 07:24 UTC
Completed - Upgrade completed.
Apr 18, 02:32 UTC
In progress - Upgrade started.
Apr 18, 01:46 UTC
Scheduled - We will be undergoing scheduled maintenance during this time.
Apr 10, 07:24 UTC
Apr 17, 2024
Resolved - Access to AP Automation is restored for all customers.
Apr 17, 12:08 UTC
Investigating - Customers on Cloud32 may have problems connecting to AP Automation. We are investigating the issue.
Apr 17, 11:32 UTC
Completed - Upgrade completed.
Apr 17, 04:04 UTC
In progress - Upgrade started.
Apr 17, 03:00 UTC
Scheduled - We will be undergoing scheduled maintenance during this time.
Apr 10, 07:25 UTC
Resolved - Access to AP Automation is restored for all customers.
Apr 17, 03:04 UTC
Investigating - Customers on Cloud20 may have problems connecting to AP Automation.
Apr 17, 02:31 UTC
Completed - Upgrade completed.
Apr 17, 02:52 UTC
In progress - Upgrade started.
Apr 17, 01:47 UTC
Scheduled - We will be undergoing scheduled maintenance during this time.
Apr 10, 07:30 UTC
Completed - Upgrade completed.
Apr 17, 02:33 UTC
In progress - Upgrade started.
Apr 17, 01:36 UTC
Scheduled - We will be undergoing scheduled maintenance during this time.
Apr 10, 07:23 UTC
Apr 16, 2024
Resolved - Access to AP Automation is restored for all customers.
Apr 16, 08:23 UTC
Investigating - Customers on Cloud30 may have problems connecting to AP Automation. We are investigating the issue.
Apr 16, 07:49 UTC
Resolved - Access to AP Automation is restored for all customers.
Apr 16, 08:23 UTC
Investigating - Customers on Cloud17 may have problems connecting to AP Automation. We are investigating the issue.
Apr 16, 07:49 UTC
Completed - Upgrade completed.
Apr 16, 03:46 UTC
In progress - Upgrade started.
Apr 16, 02:58 UTC
Scheduled - We will be undergoing scheduled maintenance during this time.
Apr 10, 07:24 UTC
Completed - Upgrade completed.
Apr 16, 02:51 UTC
In progress - Upgrade started.
Apr 16, 01:48 UTC
Scheduled - We will be undergoing scheduled maintenance during this time.
Apr 10, 07:22 UTC
Resolved - Access to AP Automation is restored for all customers.
Apr 16, 01:07 UTC
Investigating - Customers on Cloud26 may have problems connecting to AP Automation.
Apr 16, 00:38 UTC
Apr 15, 2024
Resolved - Dear valued customers,


We are pleased to inform you that the incident has been fully resolved.

Again, we apologize for any inconvenience that may have been caused and thank you for your patience during this matter.

Apr 15, 18:09 UTC
Update - Dear valued users,

Our team is tirelessly working to stabilize our services. Due to the complex nature of this operation, it may require more time than originally expected.

We will persist in keeping you updated and promptly inform you about any changes in the situation.

Your patience and ongoing faith in our services are greatly appreciated.

Apr 15, 17:22 UTC
Update - Dear valued customers,

Our team is diligently addressing the stabilization of our services. Given the complexity of the operation, it may take longer than initially anticipated. We expect a full return to normal service levels upon completion.

We will continue to provide updates and relay any status changes as they transpire.

We appreciate your patience and continued trust in our services.

Apr 15, 16:28 UTC
Update - Dear valued customers,

We would like to inform you about the current status of the issue we're experiencing. Our team is actively working on stabilizing the services. However, this operation is complex and it may take a bit longer than initially expected. Once complete, we anticipate services to fully return to normal.

We will keep you updated and communicate the status changes as they occur.

Thank you for your patience and trust in our services.

Apr 15, 16:08 UTC
Investigating - Dear valued users,

We are currently dealing with a situation where our production rate is a little slower than usual due to a sudden increase in usage across our platform.

We would like to reassure you that our technical team is fully engaged in resolving this issue as swiftly as possible.
Our main focus is to restore the service back to its normal state to ensure smooth operations for all our users.

In terms of workarounds, you can continue with your normal tasks but please bear in mind things may be slower than usual or certain functionalities may be a bit delayed. If possible, it might be worthwhile to schedule any non-urgent tasks for later to ease the load and alleviate issues.

Regarding the next steps, there will be a regular update providing status and information on the progress of the incident.

Again, we apologize for any inconvenience caused.
We truly appreciate your patience and understanding during this time.

Apr 15, 15:39 UTC
Resolved - Access to AP Automation is restored for all customers.
Apr 15, 16:43 UTC
Investigating - Customers on Cloud13 may have problems connecting to AP Automation. We are investigating the issue.
Apr 15, 16:12 UTC
Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024
Completed - Upgrade completed.
Apr 12, 02:18 UTC
In progress - Upgrade started.
Apr 12, 01:18 UTC
Apr 11, 2024
Completed - Upgrade completed.
Apr 11, 13:08 UTC
In progress - Upgrade started.
Apr 11, 12:03 UTC
Scheduled - We will be undergoing scheduled maintenance during this time.
Apr 4, 10:08 UTC
Completed - Upgrade completed.
Apr 11, 05:16 UTC
In progress - Upgrade started.
Apr 11, 03:26 UTC
Scheduled - We will be undergoing scheduled maintenance during this time.
Apr 4, 10:06 UTC
Completed - Upgrade completed.
Apr 11, 04:53 UTC
In progress - Upgrade started.
Apr 11, 01:23 UTC
Scheduled - We will be undergoing scheduled maintenance during this time.
Apr 4, 10:05 UTC
Completed - Upgrade completed.
Apr 11, 04:04 UTC
In progress - Upgrade started.
Apr 11, 03:05 UTC
Scheduled - We will be undergoing scheduled maintenance during this time.
Apr 3, 13:26 UTC
Completed - Upgrade completed.
Apr 11, 02:57 UTC
In progress - Upgrade started.
Apr 11, 01:46 UTC
Scheduled - We will be undergoing scheduled maintenance during this time.
Apr 4, 10:08 UTC
Apr 10, 2024
Completed - Upgrade completed.
Apr 10, 03:54 UTC
In progress - Upgrade started.
Apr 10, 01:25 UTC
Scheduled - We will be undergoing scheduled maintenance during this time.
Apr 4, 10:07 UTC
Completed - The scheduled maintenance has been completed.
Apr 10, 03:45 UTC
In progress - Upgrade started.
Apr 10, 02:15 UTC
Scheduled - We will be undergoing scheduled maintenance during this time.
Apr 3, 13:26 UTC
Completed - Upgrade completed.
Apr 10, 02:03 UTC
In progress - Upgrade started.
Apr 10, 01:17 UTC
Scheduled - We will be undergoing scheduled maintenance during this time.
Apr 3, 13:26 UTC
Apr 9, 2024
Resolved - Dear valued customers,


We are pleased to inform you that the incident has been fully resolved.
However, we urge you to reach out to us if you encounter any further issues or have questions.

Again, we apologize for any inconvenience that may have been caused and thank you for your patience during this matter.

Apr 9, 10:05 UTC
Monitoring - Dear valued customers,

The performance is gradually returning to normal. Our technical team is currently implementing rigorous monitoring to ensure that all activities continue smoothly.

Next steps involve our technical team working tirelessly to fully rectify the situation and prevent any re-occurrence. We pledge to keep you informed until this incident is completely resolved.

Again, we thank you for your understanding and patience during this time.

Apr 9, 09:47 UTC
Identified - Dear valued customers,

We would like to inform you about the current status of the issue we're experiencing. Our team is actively working on the upscale process. However, this operation is complex and it may take a bit longer than initially expected.

The upscale process is expected to take at least another hour. Once complete, we anticipate services to fully return to normal.

However, please note that these are estimates and the time frame may adjust according to circumstances. We will keep you updated and communicate the status changes as they occur.

Thank you for your patience and trust in our services.

Apr 9, 08:15 UTC
Investigating - Dear valued users,

We are currently dealing with a situation where our production rate is a little slower than usual due to a sudden increase in usage across our platform.

We would like to reassure you that our technical team is fully engaged in resolving this issue as swiftly as possible.
Our main focus is to restore the service back to its normal state to ensure smooth operations for all our users.

In terms of workarounds, you can continue with your normal tasks but please bear in mind things may be slower than usual or certain functionalities may be a bit delayed. If possible, it might be worthwhile to schedule any non-urgent tasks for later to ease the load and alleviate issues.

Regarding the next steps, there will be a regular update every 15 minutes providing status and information on the progress of the incident.

Again, we apologize for any inconvenience caused.
We truly appreciate your patience and understanding during this time.

Apr 9, 07:37 UTC
Resolved - Access to AP Automation is restored for all customers.
Apr 9, 07:14 UTC
Investigating - Customers on Cloud32 may have problems connecting to AP Automation. We are investigating the issue.
Apr 9, 07:14 UTC
Completed - Upgrade completed.
Apr 9, 03:43 UTC
In progress - Upgrade started.
Apr 9, 01:50 UTC
Scheduled - We will be undergoing scheduled maintenance during this time.
Apr 4, 10:06 UTC
Completed - Upgrade completed.
Apr 9, 03:26 UTC
In progress - Upgrade started.
Apr 9, 01:38 UTC
Scheduled - We will be undergoing scheduled maintenance during this time.
Apr 4, 10:07 UTC
Apr 8, 2024

No incidents reported.

Apr 7, 2024
Resolved - Access to AP Automation is restored for all customers.
Apr 7, 05:34 UTC
Investigating - Customers on Cloud20 may have problems connecting to AP Automation.
Apr 7, 04:55 UTC
Apr 6, 2024
Resolved - Access to AP Automation is restored for all customers.
Apr 6, 02:49 UTC
Investigating - Customers on Cloud39 may have problems connecting to AP Automation.
Apr 6, 02:19 UTC