Cloud30 - Outage
Incident Report for Medius
Resolved
Access to AP Automation is restored for all customers.
Posted Jan 25, 2023 - 08:28 UTC
Investigating
Customers on Cloud30 may have problems connecting to AP Automation. We are investigating the issue.
Posted Jan 25, 2023 - 08:04 UTC
This incident affected: AP Automation (Cloud30).