Cloud23 - Outage
Incident Report for Medius
Resolved
Access to AP Automation is restored for all customers.

We will continue to monitor the application on the new infrastructure cluster.
Posted Jan 27, 2022 - 10:51 UTC
Update
Initial investigation shows that problem is related to the infrastructure cluster where cloud23 is currently running.

We are right now working on migrating the application to a new infrastructure cluster.
Posted Jan 27, 2022 - 08:53 UTC
Investigating
Customers on Cloud23 may have problems connecting to AP Automation. We are investigating the issue.
Posted Jan 27, 2022 - 08:48 UTC
This incident affected: AP Automation (Cloud23).